Free
多語
2026/11/05
OpenVPN GUI 2.7.9 for Windows amd64

OpenVPN GUI 是一款開源的跨平台 VPN 軟體,廣泛應用於建立安全的點對點或網站對網站連接。

OpenVPN 是一款基於 SSL 協議家族的開源 VPN 解決方案,提供了穩定且廣泛使用的 SSL/TLS 認證和加密連接機制。與 IPSec 相比,OpenVPN 的優勢在於其在不同作業系統上的簡單部署,而與 PPTP 相比,則在於其更強的安全性。
Free
多語
2026/11/05
OpenVPN GUI 2.7.9 for Windows arm64

OpenVPN GUI 是一款開源的跨平台 VPN 軟體,廣泛應用於建立安全的點對點或網站對網站連接。

OpenVPN 是一款基於 SSL 協議家族的開源 VPN 解決方案,提供了穩定且廣泛使用的 SSL/TLS 認證和加密連接機制。與 IPSec 相比,OpenVPN 的優勢在於其在不同作業系統上的簡單部署,而與 PPTP 相比,則在於其更強的安全性。
Free
多語
2026/11/05
ProgDVB 7.73.5 for x64

ProgDVB 是一款功能豐富的數位電視軟體,支援多種電視信號接收,包括 DVB-S、DVB-S2、DVB-C、DVB-T 和 IPTV,並提供多語言界面。

ProgDVB 和 ProgTV 是由 DomenART 建立的數位視訊廣播軟體,適用於觀看數位電視和聽廣播頻道。ProgDVB 提供了一個通用且功能強大的平台,支援多種資料源,如網際網路電視和廣播、衛星 DVB-S 和 DVB-S2、有線 DVB-C、地面 DVB-T 和 DVB-T2、ATSC、ISDB-T 等。此外,還支援 IPTV、OTT 以及多個特定服務提供商的內容。
該軟體具備高清電視支援,包括 H.264/AVC;提供圖片在圖片(PIP)功能,並允許從一個或多個設備同時錄製和播放多個頻道;還具有快速頻道預覽、多種數位電視音訊格式支援、時移功能、10 帶均衡器、頻道錄製和 VOD 電影下載、磁碟檔案播放、電子節目指南(EPG)、遙控、字幕(遙控、基於圖片和閉幕字幕)等功能。ProgDVB 提供 Win32 和 Win64 版本,並支援多種界面語言本地化。
Free
多語
2026/11/05
ProgDVB 7.73.5 for x32

ProgDVB 是一款功能豐富的數位電視軟體,支援多種電視信號接收,包括 DVB-S、DVB-S2、DVB-C、DVB-T 和 IPTV,並提供多語言界面。

ProgDVB 和 ProgTV 是由 DomenART 建立的數位視訊廣播軟體,適用於觀看數位電視和聽廣播頻道。ProgDVB 提供了一個通用且功能強大的平台,支援多種資料源,如網際網路電視和廣播、衛星 DVB-S 和 DVB-S2、有線 DVB-C、地面 DVB-T 和 DVB-T2、ATSC、ISDB-T 等。此外,還支援 IPTV、OTT 以及多個特定服務提供商的內容。
該軟體具備高清電視支援,包括 H.264/AVC;提供圖片在圖片(PIP)功能,並允許從一個或多個設備同時錄製和播放多個頻道;還具有快速頻道預覽、多種數位電視音訊格式支援、時移功能、10 帶均衡器、頻道錄製和 VOD 電影下載、磁碟檔案播放、電子節目指南(EPG)、遙控、字幕(遙控、基於圖片和閉幕字幕)等功能。ProgDVB 提供 Win32 和 Win64 版本,並支援多種界面語言本地化。
精選
Free
2026/11/04
Rambox 3.1.2 for Windows x64

Rambox 是一款工作區整理工具,旨在提高生產力,透過統一多種應用程式到單一平台,適合需要同時處理多個業務和個人應用的用戶。

Rambox 是一款跨平台的桌面應用程式,它允許用戶將多種服務和應用程式整合到一個統一的界面中。無論是即時通訊工具、郵件服務,還是專業的業務應用,Rambox 都能讓它們井井有條地排列在你的螢幕上,讓你輕鬆管理。
Rambox 可讓你可以將所有常用的業務和個人應用程式集中在一個平台上,從而讓你的工作流程更加流暢。
精選
Free
2026/11/04
Rambox 3.1.2 for macOS Catalina (10.15) or newer

Rambox 是一款工作區整理工具,旨在提高生產力,透過統一多種應用程式到單一平台,適合需要同時處理多個業務和個人應用的用戶。

Rambox 是一款跨平台的桌面應用程式,它允許用戶將多種服務和應用程式整合到一個統一的界面中。無論是即時通訊工具、郵件服務,還是專業的業務應用,Rambox 都能讓它們井井有條地排列在你的螢幕上,讓你輕鬆管理。
Rambox 可讓你可以將所有常用的業務和個人應用程式集中在一個平台上,從而讓你的工作流程更加流暢。
Free
2026/11/04
Rambox 3.1.2 for Linux x64 deb

Rambox 是一款工作區整理工具,旨在提高生產力,透過統一多種應用程式到單一平台,適合需要同時處理多個業務和個人應用的用戶。

Rambox 是一款跨平台的桌面應用程式,它允許用戶將多種服務和應用程式整合到一個統一的界面中。無論是即時通訊工具、郵件服務,還是專業的業務應用,Rambox 都能讓它們井井有條地排列在你的螢幕上,讓你輕鬆管理。
Rambox 可讓你可以將所有常用的業務和個人應用程式集中在一個平台上,從而讓你的工作流程更加流暢。
Free
2026/11/04
Rambox 3.1.2 for Linux x64 AppImage

Rambox 是一款工作區整理工具,旨在提高生產力,透過統一多種應用程式到單一平台,適合需要同時處理多個業務和個人應用的用戶。

Rambox 是一款跨平台的桌面應用程式,它允許用戶將多種服務和應用程式整合到一個統一的界面中。無論是即時通訊工具、郵件服務,還是專業的業務應用,Rambox 都能讓它們井井有條地排列在你的螢幕上,讓你輕鬆管理。
Rambox 可讓你可以將所有常用的業務和個人應用程式集中在一個平台上,從而讓你的工作流程更加流暢。
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 安裝版 for Windows

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 可攜式版 for Windows

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。